Streaming Compatibility & Browser Support

Live Streaming Requirements

Please use one of the following browser/version combinations to watch convocation live.

Playback should work on the following without requiring any apps or plug-ins such as VLC, Flash, Silverlight, or QuickTime installed:


Platform Browser
Windows 7+

Internet Explorer 11+ ('Compatibility View' off for umanitoba.ca)
Edge
Chrome
Firefox
Opera

OS X Safari
Chrome
Firefox*
Opera
Linux Chrome
Firefox ‡
Opera
Android Chrome for Android (if black screen appears, please use Firefox)
Firefox for Android
Opera
iOS Safari
Chrome for iOS
Opera Mini
Opera Coast
Windows Phone 8.1 Internet Explorer

* - As of Firefox 35 (announced release date January 13, 2015)
‡ - Requires gstreamer H.264 plug-in to be installed: http://gstreamer.freedesktop.org


Having problems?

For technical support, call the IST Help & Solutions Centre:
204-474-8600 or email support@umanitoba.ca


Video on Demand (VOD) Requirements

Convocation VOD as of May 2016, playback requirements are the same as for live streams (above).

Convocation VOD before May 2016, playback have the following requirements:

Playback solution
(OS, browser/player, plugin combination)

Can fast-forward and reverse VOD playback?

Where does playback begin for viewer?




Android, any, any

No, plays first to last

Beginning of stream

iOS, Safari, -

Yes

Beginning of stream

OS X, Safari, -

Yes

Beginning of stream

OS X, VLC, -

No, plays first to last

Beginning of stream

Windows 7 or greater, Windows Media Player, -

Yes

Beginning of stream

Windows 7 or greater, VLC, -

Yes

Beginning of stream

Windows 7 or greater, Chrome, VLC

NOT SUPPORTED

NOT SUPPORTED

Windows 7 or greater, FireFox, VLC

No, plays first to last

Beginning of stream

Windows 7 or greater, Internet Explorer, WMP

No, plays first to last

Beginning of stream


Browser Support (known issues)

Internet Explorer Safari Firefox Chrome
Internet Explorer

If you see an Invalid Source error, please enable Compatibility View Settings


Safari

No known issues.


Firefox

If you are using Mozilla Firefox you will need to have VLC installed on your computer before you're able to watch the live or video on demand stream.

Please install VLC, reboot your browser and return to the event page.


Chrome

If you are using Google Chrome version 45 or greater, your browser is NOT SUPPORTED. See How to see what version of Chrome I am running. Please use either Internet Explorer or Mozilla Firefox.

---

If you are using version 42-45 you will need to have VLC installed on your computer and make a minor settings change in Chrome before you're able to watch the live or video on demand stream.

Please make the follow settings change in Chrome and then install VLC and reboot your browser and return to the event page.

Minor Chrome settings change

Enabling NPAPI in Chrome Version 42 through to 44. See How to see what version of Chrome I am running

As of Chrome Version 42 to 44, an additional configuration step is required to continue using NPAPI plugins.

  1. In your Chrome URL bar, enter:
    chrome://flags/#enable-npapi
  2. Click the Enable link for the Enable NPAPI configuration option.

    Click the Enable link for the Enable NPAPI configuration option.
  3. Click the Relaunch button that now appears at the bottom of the configuration page.

    Click the Relaunch button that now appears at the bottom of the configuration page.

Please return to the event page.

Having problems?

For technical support, call the IST Help & Solutions Centre:
204-474-8600 or email support@umanitoba.ca

Convocation Live Streaming